free-vector.ru

Бесплатные векторные изображения 

 

free-stl.ru

Бесплатные 3D модели для резки на ЧПУ 

 

2d-free.ru

Бесплатные 2D модели для резки на лазерном станке и ЧПУ 

 

Добро пожаловать, Гость
Логин: Пароль: Запомнить меня
  • Страница:
  • 1
  • 2

ТЕМА:

проблема с 3D фрезеровкой 4 года 3 мес. назад #916

Если пользуетесь МАЧ-3 на базе Виндовс попробуйте перед загрузкой МАЧ выключить подсистему печати Виндовс, спулер, по команде контр+альт+дел в окне диспетчера задач найти spool.exe щелчок правой кнопкой мыши - завершить дерево задач. Можно попробовать уменьшить ускорения оси, которая дает сбой. И еще, какой компьютер используется, я по первости такое наблюдал при использовании миникомпьютера ИРБИС, там материнка фуфло, с портом проблемы были, нашел старенькую материнку от компа обычного, не мини, все ок!
З.Ы. Про подсистему печати только при использовании для управления станком порта ЛПТ, если ЮСБ используете - сказать не могу, не пробовал. Все-таки поиграйтесь с ускорением данной оси, или, хотя бы озвучьте цифры своих настроек.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Последнее редактирование: от Jonson.

проблема с 3D фрезеровкой 4 года 3 мес. назад #924

  • suus
  • suus аватар
  • Не в сети
  • осваиваюсь на форуме
  • осваиваюсь на форуме
  • 7 лет моделирую для ЧПУ
  • Сообщений: 25
  • Репутация: -1
  • Спасибо получено: 15
а у меня просто питание на движки мало приходило вот и сбивалось точно также
Спасибо сказали: Rolandas

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

проблема с 3D фрезеровкой 2 года 8 мес. назад #2741

Приветствую! Проблему сдвига картинки по оси решили? Опешите пожалуйста что было, как решили. Тоже самое происходит.
Заранее благодарен!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

проблема с 3D фрезеровкой 2 года 8 мес. назад #2743

  • wertyval
  • wertyval аватар Автор темы
  • Не в сети
  • новый участник
  • новый участник
  • Сообщений: 16
  • Спасибо получено: 1
Всем добрый день, вечер, утро...
У меня проблема сдвига по оси Х решилась следующим образом:
Сначала я, как советовали все проверил (механику, заземление и т.п.), менял местами шаговики и т.п.
Даже китайцу писал про проблему - он мне ничем не смог помочь, кроме как советом - поменять контроллер.
Потом я начал играть с подачей (вроде FeedRate) . и настройками скорости и ускорения шаговиков.
Помогло, но косяки повторялись все равно.... пришел к выводу, что не до конца копаю...
Короче...
В итоге:
Залез в свою базу фрез и в настройках фрез уменьшил
рабочую подачу: 25 или 30 мм/сек уменьшил до 20 мм/сек
подачу врезания 20 или 25 мм/сек уменьшил до 15 мм/сек.
И еще один немаловажный момент - по неопытности фрезеровал без черновой обработки - а это тоже нагрузка дополнительная для шаговика.
Теперь фрезерую только с черновой обработкой.
Проблема исчезла.
Делаю для себя и знакомым... В инстаграмме можно глянуть, если есть желание - wertyval
Буду рад, если аналогичное решение проблемы помогло кому нибудь...
Всем удачи и позитива!!!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

  • Страница:
  • 1
  • 2
Время создания страницы: 0.115 секунд

Вход на сайт

Войти

Login to your account

Username *
Password *
Remember Me

Please publish modules in offcanvas position.